v

您的位置:VeryCD软件编程开发

软件资源事务区


《Flex Builder 3 Eclipse插件版》(Flex Builder 3 Plugin)

  • 状态: 精华资源
  • 摘要:
    发行时间2009年
    制作发行Adobe
    语言英文
  • 时间: 2009/08/05 22:37:31 发布 | 2009/08/09 00:34:23 更新
  • 分类: 软件  编程开发 

毛杰vip

精华资源: 3

全部资源: 3

相关: 分享到新浪微博   转播到腾讯微博   分享到开心网   分享到人人   分享到QQ空间   订阅本资源RSS更新   美味书签  subtitle
该内容尚未提供权利证明,无法提供下载。
中文名Flex Builder 3 Eclipse插件版
英文名Flex Builder 3 Plugin
发行时间2009年
制作发行Adobe
地区美国
语言英文
简介

IPB Image

[安全检测]

已通过安全检测

安全检测软体:卡巴斯基全功能安装软件
版本号:8.0.0.506
卡巴斯基病毒库:20090805

[安装测试]

已通过本人安装测试。

共享时间:白天8:00-晚上11:00

软件通过注册机破解,可以免费使用


说明:这个插件版比那个IDE要强大,所以我发布了出来,而且在开发带有服务器的Web项目时,个人感觉比那个原本IDE要方便的多,谢谢大家支持

开始之前
Flex 作为富 Internet 应用(RIA)时代的新技术代表,自从 2007 年 Adobe 公司将其开源以来,Flex 就以前所未有的速度在成长。很多公司,包括 IBM 都纷纷加入了 Flex 开发的阵营当中。很多开发人员也按捺不住 Flex 的“诱惑”而准备从事 Flex 开发。本文主要讲述 Flex 开发的基础知识,主要是关于开发环境的搭建,以及介绍简单的 Flex 项目创建、编码、调试以及部署的过程和 Flex 编程的基本知识。通过本文的学习,您将会学习如何搭建 Flex 基本的开发环境以及开发、调试和部署方面的基础知识。为您以后深入系统的学习 Flex 打下良好的基础。

代码示例和安装要求
Java SDK 1.5 或更高版本
Tomcat 6.0 或更高版本
Eclipse 3.3 或更高版本
Flex Builder 3.0 或更高版本
FireFox2.0 或更高版本

安装配置开发环境
接下来我们便迫不及待的开始吧!首先搭建我们的开发环境,为了减少因为环境不一致而引起的问题,建议读者使用与本文相同的软件版本:
下载 并安装 JDK( 本文使用版本为 Sun JDK 6) ;
下载 并解压 Eclipse( 本文使用版本为 Eclipse Ganymede J2EE 版本,含 WTP 插件 );
下载 并安装 Flex Builder Eclipse 插件版 ( 本文使用的 Flex Builder 版本为 3.0.1);
下载 并安装 Tomcat( 本文使用版本为 Tomcat6.0.18);
下载 并安装 FireFox( 由于 Flex3.0 和一些插件的兼容性问题,本文使用 FireFox2.0.0.17)

Eclipse Ganymede J2EE 、Flex Builder Eclipse插件版、以及其注册机、还有浏览器端可以调试的Flash Player我都已经放上去了,最后还有一个新手帮助,大家可以照着说明进行配置。

请大家查看Flex开发入门的网址,上面有很详细的说明,在此我不多说,在新手帮助里面也有一个保存的网页文件,请大家认真看,上面有很详细的说明。或者查看下面的网址:
网址:http://www.ibm.com/developerworks/cn/web/wa-lo-flexdev/


希望大家不要说这些都可以在官网下到,因为我也是好不容易找到的,而且需要的东西也有很多,如果有疑问的人可以提,但是不要否定别人的劳动。谢谢大家的合作。

正在读取……

这里是其它用户补充的资源(我也要补充):

暂无补充资源
正在加载,请稍等...

点击查看所有67网友评论

 

(?) [公告]留口水、评论相关规则 | [活动]每日签到 轻松领取电驴经验

    小贴士:
  1. 类似“顶”、“沙发”之类没有营养的文字,对勤劳贡献的楼主来说是令人沮丧的反馈信息。
  2. 提问之前请再仔细看一遍楼主的说明,或许是您遗漏了。
  3. 勿催片。请相信驴友们对分享是富有激情的,如果确有更新版本,您一定能搜索到。
  4. 请勿到处挖坑绊人、招贴广告。既占空间让人厌烦,又没人会搭理,于人于己都无利。
  5. 如果您发现自己的评论不见了,请参考以上4条。